Microsoft Workflow Engine Error – SharePoint 2013

Ben SteginkSharePoint 20130 Comments

Working with a client the other day on some SharePoint 2013 workflows and we were getting an error trying to start them. Looking at the event log we were getting the error:

We did some searching but about the only solution we came up with was to re-install and reconfigure the workflow engine. We had previously installed Workflow Manager … Read More

SharePoint 2013 October 2014 Updates and Build Numbers

Ben SteginkSharePoint 20130 Comments

Better late than never, but here is my post on the October 2014 Public Updates and Cumulative Updates for SharePoint 2013. First off, before installing the proceeding all my pre-update build numbers are 15.0.4649.1000 with is the September 2014 CU. Your environment maybe be different based on your build number, so as you read then, whenever you see build number … Read More

SharePoint 2013 – September 2014 PU and CU Build Numbers

Ben SteginkSharePoint 20130 Comments

This is a followup of sort to my last blog post.  Right after that post, the September updates were released.  The following three KB were the Updates that appeared in my Windows Updates this month (September 2014) as the September 2014 Public Updates: KB2889865 – http://support.microsoft.com/kb/2889865 KB2883054 – http://support.microsoft.com/kb/2883054 KB2889864 – http://support.microsoft.com/kb/2889864 All three of these just seem to be … Read More

SharePoint 2013 Build Number in PowerShell and GUI may no longer show exact patch level

Ben SteginkUncategorized2 Comments

I’m not 100% when this started, but I first noticed it with the recent release of the August 2014 Cumulative Update (CU) and the August 2014 Public Update (PU).  Running Windows Update, the SharePoint 2013 PUs show up and are available for download and installation.  In the screenshot below, SharePoint 2013 Public Updates were released on August 12 the  August … Read More